This discussion has been locked. The information referenced herein may be inaccurate due to age, software updates, or external references.
You can no longer post new replies to this discussion. If you have a similar question you can start a new discussion in this forum.

Not played - No element was clicked

Hi SolarWinds community,

I have installed the Free Trial of Web Performance Monitor, and I'm getting the Error "Not played - No element was clicked.". I recorded another web page, that is hosted on the same domain and it worked perfectly. What could be the cause of this error? Is it related to the programming language with which the website has been created, or something else?

A screenshot is in the attachment.

Parents
  • Take a look at WHAT WE'RE WORKING ON FOR WPM (Updated Aug 8, 2019) , the upcoming version of WPM will let you define the resolution of browser window in which you want to create the recording. In WPM 3.0 sometimes the resolution in which the sequence was recorded may be different than resolution in which it is played back by the player and then if the recorded page change its structure due to responsive  design it may lead to problems with locating elements which you experienced.

Reply
  • Take a look at WHAT WE'RE WORKING ON FOR WPM (Updated Aug 8, 2019) , the upcoming version of WPM will let you define the resolution of browser window in which you want to create the recording. In WPM 3.0 sometimes the resolution in which the sequence was recorded may be different than resolution in which it is played back by the player and then if the recorded page change its structure due to responsive  design it may lead to problems with locating elements which you experienced.

Children
No Data