This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

WPM No users created?

Running WPM 2.0.1 on a non-domain Amazon box. 

Is there a way to force the creation of the "SEUM-User-1" etc. users? 

We're having an issue with one of our amazon players; services won't start (similar to the issue described in WPM - No transactions will run - Brand new install Services won't start because the 7 SEUM-User-# accounts are missing.

Repair and Uninstall/Reinstall the Player application didn't restore the user accounts and the service still doesn't start.

Is there a log file from the installer that can show if it tried to create the users and failed for whatever reason?  Alternatively, can these accounts be created manually? 

  • Hello Erik,

    WPM creates accounts during start of the service "SolarWinds WPM Player". You can find a log for this service in "c:\ProgramData\SolarWinds\Logs\SEUM\AgentService.log". Check if the service is running under Local System account. If not, change service details to use Local System which should give it all required permissions.

    In theory you can create those accounts manually. They should be named "SEUM-User-#" where # is a number from 1 to 7. They should be part of local "Users" group, user "SEUM-User-1" should be also part of "Remote Desktop Users" group. You should also create a group called "SolarWinds-SEUM-Users" and assign all those accounts to this group in addition to Users group.

    However, even if you create accounts manually it may not help. It seems that service has issues with permissions so even if it starts, it may not be able to work correctly. I recommend looking at service log what are the errors related to user account creation. There should be some error code why accounts creation failed. You can check what that error code means for example here: System Error Codes (Windows)

  • Thanks.  We'll keep this in mind for future instances of this.  We ended up spinning up another AWS player and moving the transactions over to it.  Still not sure why those accounts disappeared...