Confirm Resolution voting links in email

Hello,

I'm sure it's something small we are missing, but we cannot get the voting buttons (Yes/No) to show up in the email updates for the tickets.  It appears fine in the UI but they are missing from the emails.  We have a "Confirm Resolution" status type that we have enabled for prompting the client to confirm ticket resolution.  What are we missing?

  • So they can go into WebHD > History and see/open the ticket and vote yes or no, they just not getting an email?  Check the history box, dies it say an email was sent?  Could it be going to a spam or junk folder?  Also maybe add a value to the "Automatically Close Ticket After", might not do anything but worth a shot.

  • Check setting in Setup > Clients > Options > Ticket-Approval Method = E-Mail

  • They get the email but there are no Yes or No links for confirming resolution.  When we change the status to confirm resolution, shouldn't there be the question above that says "Was your issue resolved?" then have Yes and No voting links to click?

  • We have that setting to go to the web interface for ticket approvals.  For the resolution confirmation method we have email.  These settings only specify what happens when they click the link correct?  The issue is they are not getting the Yes/No links to confirm resolution.  What are we missing to get the Yes/No links to appear in the email?  They appear on the WHD portal but not the emails.

  • Can you check that you DON'T have the following ticked:

    Setup - E-mail - Options - Do Not Include Links to the Web Interface

    Tool Tips says:-

    Do Not Include Links to the Web Interface
    ------------------------------------------
    If checked, e-mail sent to Clients by the Web Help Desk will not include URLs pointing to the web interface of the Web Help Desk.

    This setting facilitates Web Help Desk that interface with Clients through e-mail only.

    Note: Ticket resolution confirmation requires the web interface. Consequently, if web links are disabled, Tickets with one of the "Resolved" Status Types (see Setup > Tickets > Status Types > [Status Type] > Prompt Client to Confirm Ticket Resolution) will NOT include links for confirming that the Ticket has been resolved.

  • Correct, that setting is NOT checked.

  • look to see if client are being sent html emails...
    Setup - E-mail - Options 

    And... Setup - clients - Options- Use HTML E-Mail

    If clients can edit this and disabled "Use HTML email" then they will be sent plain text emails, which will not have links for yes and no. The message for me looks like this:



    I personally think that it's a bug, where they should provide full URLs in the body of the plain text emails, so that email client like outlook would make them clickable.

    If you change everything to Default to HTML, and stop client from editing the option within the Profile tab.

    ---

    To top this all, are any of your clients also linked to techs accounts?

    As each Tech can also choose within their tech profile their preferred option (although I've not tested yes/no emails for techs).

  • Thank you for the suggestions.  We do allow and default to HTML emails.  The kicker is if I enable the "Include Action Links" under Email -> Options, then the Status links will show up in the emails (Closed, Open, Etc..).  We disabled this because it was to busy and confusing for everyone.  For testing, we did check this box and the status links show up but still no Yes/No when the tickets been updated to Confirm Resolution.

    The account/email we are testing with is a Tech account, however, I have the Use HTML Email checked.