Kiwi Syslog Web Access : IIS : Double Authentication

Hi .. Just done a fresh installation this morning of Kiwi Syslog ..

When it came to the Web Access part, I found that it now requires IIS; so I enabled the Role .. no changes after that.

The Web Access installs fine and when I run it from the server, all is good.

However, when I try to open the page from another computer it looks like IIS is challenging me to authenticate before I get to the Web Access authentication.

How do I stop it doing this ?

I tried 'Anonymous Authentication' (Enable) .. That didn't work.

If I disable the 'Windows Authentication' in IIS Manager, that breaks the site.

Clues ?

Parents Reply Children
No Data