Kiwi Syslog Server 9.8 system requirements | .NET Framework 4.0 correction

On Kiwi Syslog Server 9.8 system requirements, it says .NET Framework 4.0 is required for Kiwi Syslog installation without Kiwi Web access. My current .NET Framework is 4.7(verified from the registry), I tried installing KSS 9.8 without KWA and it still required me to install .NET Framework 4.8. I tried another server with .NET Framework 4.6 and I had the same issue. Will that be corrected? 

documentation.solarwinds.com/.../kss_9-8_system_requirements.htm