DameWare Remote Support Passing client name to MRC

In our current install, which is standalone clients licensed, right-click on the target, choose Remote Control, Mini Remote Control.  That opens MRC, and passes the target hostname into MRC and we get on with business.

I am working on getting the Centralized version of DRS setup, and this doesn't work now. Once the target is chosen, MRC opens but no target is populated, I have to pick the target I wanted from the list  on the right-hand pane. 

How do I fix this? Is there an option or setting I'm missing in DRS or in MRC that allows for a double-click of the target and the remote session just starts? This right-click, remote control, mini-remote control sub-context menu thing is annoying and slow. 

Thanks for helping if you can.

Parents
  • Hi Paul,

    I had the exact same issue after an upgrade of DRS -standalone, though.
    No idea whether it's luck or a workaround concerning a bug, but what solved my issues was:

    • In DRS, go to view -> Properties
    • On the Remote Control tab, select 'Attempt to Connect' (and Reuse any MRC Window that is not busy"
    • Try again to connect to a client, the fields were pre-filled in MRC when I tried.

    Funny enough, unchecking the "Attempt to Connect" and "Reuse..." did not change the outcome, ever since I did the first few steps. DRS and MRC work "like before".

    Hope it works for you too, it definitely was an unpleasant surprise after the update. 

  • Thank you . That seems to have worked.   

Reply Children
No Data