This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Dameware mini remote control 12.2.0.206 crashes upon making connection

Connecting to a remote host trough the latest dameware mini remote control causes the application to crash

Crash event from the windows event viewer

Appliation Error 1000

Faulting application name: DWRCC.exe, version: 12.2.0.1206, time stamp: 0x60c8c25a
Faulting module name: DWRCRSS.dll, version: 12.2.0.1206, time stamp: 0x60c8c033
Exception code: 0xc0000005
Fault offset: 0x000943ed
Faulting process id: 0x8d4
Faulting application start time: 0x01d768cc989e0d7a
Faulting application path: C:\Program Files (x86)\SolarWinds\DameWare Remote Support\DWRCC.exe
Faulting module path: C:\Program Files (x86)\SolarWinds\DameWare Remote Support\DWRCRSS.dll
Report Id: 9138b723-596b-4157-a2b4-77127df3040b
Faulting package full name:
Faulting package-relative application ID:

  • I am also seeing this error as well on Connection. I rolled back to the previous version and it started working again. 10.1.2.584

  • Same the DWRCC.exe that comes with DameWareRS.exe crashes on connection. I downloaded the seperate DameWareMRC64.exe and the DWRCC.exe works when running that one. Also I had to set everything to run as administrator manually to get remote support to startup without getting file access errors.

  • Tried a few more times same issue ended up going back to 12.1.2.584 and having no issues.

  • So nothing from SolarWinds on this? x86 also bombs for me. We also have lots of problems with the agent mst that we created with the agent packager not working and needing to be deployed multiple times.  I don't really want to roll back but if folks are having problems for months and SW does nothing....

  • Are you using AMD?

    In our testing the problem only occurs on AMD Notebooks.

    Intel seems fine.

  • We have a mixture of AMD and Intel.

    We have lots of problems with this latest version.  If we had time to roll it back, we would.

  • Same thing.  Intel processor.  12.1.2.584 worked fine.

  • Just an update on this.  Removing DamewareRS and installing just DWRCC works, but installing the DamewareRS package again breaks it 100% of the time.  Same thing is happening to my co-workers.  All Intel processors.

  • We raised a Support Ticket for this.

    According to them it seems to be a known Bug in the 32bit version of DWRCC which is included in the DWRS package.

    The 64bit standalone DWRCC works fine on our machines.

    BUT: DWRCC is another license than DWRS so maybe it will only work in trial mode.

    Our dirty solution at the moment is installing DWRS, activate it, and than also install the standalone DWRCC 64bit standalone package over it.

    It seems that the license get accepted and we can connect successfully.

    We uploaded support packages and logfiles to the support, and hope that this bug will be fixed soon.