Comments
-
Great, thanks. I hope we can get these issues resolved because they are show stoppers for me. Case # 783704 - Security Audit Failure bug Case # 789329 - Event Log Forwarder stops forwarding
-
Just to follow up on this. I opened a ticket with support and they were able to confirm the bug and I'm waiting on a new version. However, now I discovered a problem where if the log viewer clients are using TCP and lose contact with the syslog server, they never try to contact the server again and just fail silently until…
-
That's good news that other people can replicate this problem. Does Solar Winds read these forums or do I need to reach out to them directly to get this fixed? thanks all,
-
How can I be the only one with this problem? Strange....
-
I deleted everything in the gui, and then deleted the .cfg file as well. Then recreated and had the same result.
-
I cleared it and it still breaks. No change.
-
It doesn't seem to work on Windows 2008 R2 either.
-
Windows 2012 R2
-
Yes, I added it as a separate subscription that only has the Security log. It appears that it breaks when I add the "Audit Failure" keyword. If I select nothing for the keywords it works as expected, the service starts and I get everything including success and failure syslogs. As soon as I add the Audit Failure keyword…
-
I have my client setup exactly like that and it doesn't seem to work. In fact, when I setup a subscription for the Security log the service won't start. If I delete the subscription it starts again. Application and System logs work perfectly. Here is the error message I get when the service won't start. 3/19/2015 9:54:38…