Comments
-
Ok, I was under the misapprehension that the new EOC would take more from the new versions of NPM by adding resources instead of subtracting. I guess we'll have to do with the Environment summary and custom table reports for now.
-
The last downloadable version is 1.6.3. We are using a new DB in 2.0 anyway.
-
Thank you, jblankjblank, I went through all the articles, but my question was about the tool having resources that do not even work. Building custom tables and charts all the time is tedious work and has its limitations. The legacy version had out of the box resources that were needed by both management and our techs,…
-
Yes, I've read that. EOC1.x is completely removed. Also, the setup for 2.0 works successfully, the config wizard sets up the services and the DB as well, even sets up the site and the app pool in IIS, but crashes when making a webrequest (500 error).
-
We had the old version (1.6.3) that is not upgrade-able, we removed it and installed 2.0
-
I've installed the hotfix and it indeed resolved the issue. Thanks, neomatrix!
-
I've installed it on a fresh server, it still displayed the error during the configuration wizard, but the site now works. I could not determine as to what was the problem.