0 Replies Latest reply on Jan 6, 2016 10:44 AM by dsp

    Notifications and Alerts - What should I expect?

    dsp

      This time I have another stupid question (and I think it relates to the other), but the information I found must have been on a different version of Mobile Admin than what I have, so....

       

      I'm using MA 8.2 and I set up Alerts as feed.  It seems to be working because I get notifications on the phone, but when I look at the Alerts feed and even drill down, there's nothing there.

      Sometimes it shows up 10 minutes later, but sometimes it doesn't, and that's when I'm on the local LAN, too.

      Just giving me a notification doesn't help if I can't figure out what it is.

      It shows up fine on the Orion Summary page and I have e-mail and PlaySound set up as part of the alerts so I get the e-mail, that Desktop Notification and a sound on the desktop and a link to acknowledge it, but Mobile Admin isn't really responding as hoped.

       

      What should you expect when adding Alerts as a Feed?

      I expected that, when something went down, I'd get a notification on the phone (which I do) and when I would go to the Notifications screen on MA, there would be something in the alerts, and hopefully something useful.  Most of the time, however, I get the notification, but there is nothing in the alerts.  (See attached)

      There are some ovals that change colors, but I haven't found any documentation with a screen shot or anything to tell me what these things mean at a glance and we don't have enough stuff going down on a regular basis for me to figure it out (which is actually pleasantly surprising).

       

      I'm thinking that this is as close as I'm going to get to the Orion Summary web page on Mobile Admin.   If so, it's disappointing.

      Can anyone show me what it should look like under the Notifications -> Alert Feed when something or multiple things are down so I know what I'm supposed to be looking at?

       

      EDIT/Additional Information

      Ok, so we had 2 WAPs go down.  I got a red circle with a 2 in it on the Notifications icon in Mobile Admin, but when I go to the Notifications, it clears and there's nothing there.  I look at the Alerts feed and there is nothing listed and no colors or any other indication.  When I go to Services and go to the SolarWinds one that I set up, I can go to Active Alerts and see them, but if I navigate away from Active Alerts and come back, they're gone.  There is an option to Subscribe to this feed, but if I do that, I get an error that it's already created.  If I go to Nodes with Problems I see only one of the downed WAPs and a bunch of other network gear that just have ports with nothing plugged into them.  What am I missing here?  Why is that downed WAP showing up in Nodes with Problems, but not on the Alerts Notifications?

       

      What I'd really like to see is a notification pop up on my phone (that I could change the sound on - the default SUCKS and iPhone won't let you change it) and then when I go into Notifications, I would see some sort of color coding of the problem and when I tap it, I see everything that has alerted and have it stay there until the condition resolves itself.

      Actually, what would be even better would be to see that Orion Summary that shows all the up and down nodes at a glance, even if I have to scroll down on the phone to see the whole tree.  It would make it so much easier to see the big picture.

      Right now, Mobile Admin is cool and does some neat stuff, but it's very granular and doesn't really show you the big picture.  At least not that I've been able to find.

       

      EDIT- Found another issue.

      Server is on Central time.  Cell phone is on Central time.  When Alerts come in on Notifications, they come in GMT.

      How do I get that changed to Central time?