5 Replies Latest reply on Apr 28, 2016 7:02 AM by rk$

    Odd answer from Support

    jeffnorton

      All,

          I'm going to relate an odd answer that I got from Support last week.  We have a number of Apache 2.2 web servers running on Win 2008 servers.  I was attempting to set up connectors for the Apache access logs and each time I configured the connector, LEM would slow down to the point of being unusable.  The answer that I got from Support is the Apache connector only supports Linux based Apache.  Now I'll admit that I'm not an expert on Apache but I do know the log formatting and format is the same on Apache for Windows and Apache for Linux, so this answer seemed strange to me.  On the plus side the support engineer did forward the issue to the SW connector team to develop an Apache connector for windows.  So does anyone out there in Thwack land have any experience with this..

       

      Also the other issue is we have our logs set as:

       

      LogFormat "%h %l %u %t \"%r\" %>s %b \"%{Referer}i\" \"%{User-Agent}i\"" combined

       

      This creates a daily file.  Also these files are on average about 175m in size.  I couldn't really figure out of I needed to point the connector at the directory which is:

       

      d:\program files\apache group\apache2\logs

       

      or if I need to point it at a file and if at a file can I use wild cards to account for the date in the file names or do I use some kind of variable in the connector definition to account for the date in the name.