11 Replies Latest reply on Oct 21, 2015 5:19 AM by alan.dunne

    Smtp settings

    alan.dunne

      Hi

       

      We have updated our exchange to exchange 2013 with a new smtp address

       

      I have updated the email settings in Administration and Reporting - Email Configuration to our new address.

       

      But the mail form the patch manager is still passing through our old exchange server.

       

      Is there another area I need to change the smtp settings?

        • Re: Smtp settings
          izzy_g

          This may seem overly simple and foolish, but is there DNS entry that is redirecting the notifications from SAM to the old exchange server?

          • Re: Smtp settings
            cjfranca

            I think  it´s  permissions 

             

            Permissions: Exchange 2013 Help

              • Re: Smtp settings
                izzy_g

                Fortunate and unfortunate. At least you know in which direction to start looking. My only remaining suggestion is to look at the RBAC roles you currently have and verify that the server that has Patch Manager deployed is listed as an accepted machine to conduct SMTP relay. My guess is that since is that you have an internal server (assumption) that SSL or TLS have to be set. Look at the encryption & port settings for starters and make sure the portal is configured correctly. Hopefully you can get this issue resolved. You can always look on the Microsoft forums for assistance for configuring Exchange servers.

                  • Re: Smtp settings
                    cjfranca

                    Apparently you too.

                    And I do not do unnecessary criticism. I have configured the application in my lab, it is not necessary for me.

                      • Re: Smtp settings
                        alan.dunne

                        I can understand if it's permission on the exchange 2013 servers if I didn't receive mail.

                         

                        But I do get all the mails from patch manager and even though patch manager is set to use exchange2013 it user uses exchange 2010 smtp address even its not configured to, this is where I can't understand what is going on.

                         

                        Regards

                        Alan Dunne

                          • Re: Smtp settings
                            alan.dunne

                            Found the setting

                             

                            System Configuration > Patch Manager Servers, and then select Application Servers.

                            Application Server Settings tab.

                             

                            Category column, click .

                            Email Configuration.

                            Email Configuration category, and then click Modify Setting in the Actions pane (right) to open a dialog for that setting.