4 Replies Latest reply on Oct 16, 2015 9:31 AM by brucealmighty

    Connectors Update Error

    brucealmighty

      Following an upgrade to v6.2.0 I have followed the instructions for updating the connectors using the LEM console.

       

      After a short while I see an error titled "Connectors Update Error", detail "Synchonization with connectors repository has failed".

       

      Please help?