0 Replies Latest reply on Aug 7, 2015 8:39 AM by cameramonkey

    Inactive Computer Removal Tool crashing

    cameramonkey

      I recall using this product several years ago and it worked great. I recently downloaded the latest version and now it crashes constantly. I've tried it on multiple machines and OSes... Win7, 8.1, 2012R2, even XPSP3... All the same. Partway through the scan the app crashes with the following error...

       

       

       

      Description:
      Stopped working

      Problem signature:
      Problem Event Name: CLR20r3
      Problem Signature 01: inactivecomputerremovaltool.exe
      Problem Signature 02: 1.0.0.43
      Problem Signature 03: 4f6afc28
      Problem Signature 04: ADRemoval
      Problem Signature 05: 1.0.0.43
      Problem Signature 06: 4f6afc28
      Problem Signature 07: 2a0
      Problem Signature 08: 0
      Problem Signature 09: System.NullReferenceException
      OS Version: 6.3.9600.2.0.0.272.7
      Locale ID: 1033

       

      Does anyone have any insight? For that matter, does anyone have an older copy of the software that might actually run without crashing? I contacted support since we run quite a bit of the paid apps and servers, but was repeatedly refused assistance and sent here. I had no idea that simply providing a copy of a previous version was so difficult for Solarwinds support to do...