1 Reply Latest reply on Jul 16, 2015 1:15 AM by muralikvp

    IPAM 4.3 import Issues.

    monfettey

      I am trying to import sunets and supernets from an excel speasheet but as soos as click on NEXT to confirm the column association, I see a progress bar that quickly disappear and then the Browser just becomes grayed out and does not do anything.  I've lesft it for more than 15 minutes like that without anything getting imported.  I even tried downloading the sample file and uploading it right after and nothing happens.

       

      Has anyone ever encountered this behaviour ?

       

      UPDATE...

       

      Was using Internet Explorer.  Tried with WaterFox dans got further.  The first upload  test worked  although I was getting  a Dialog box saying "Command Failed"  " Safe Handle has been closed".  a couple of time as I kept retrying.

       

      Now with my second test, I am getting the message all the time.

        • Re: IPAM 4.3 import Issues.
          muralikvp

          We have solution for this issue.Try to do the following steps.

           

          Step 1: On the IIS Server , select the Application Pools in left side.It will list all application pools in right side.

          Step 2: Do right click on Solarwinds Orion Application Pool select Advanced Settings , there is a property called "Managed Pipeline Mode".

          Step 3 : Change the Managed pipeline mode property from Integrated to Classic

          Step 4 : Give "OK" button.

          Step 5 : Then Restart the service(stop and start)

           

          Issue will be resolved by settings this property. Issue raises even after following the above steps then you may attach the Excel which is used for import.

          for your reference. please refer attached screenshot.