1 Reply Latest reply on Jul 15, 2015 12:42 PM by bkyle

    Microtik Backup file unreadable

    logicalnz

      Good Morning,

       

      We are testing Cattools and have configured it to backup our Microtik routers, which it seems to be doing. The issue is when I open the txt backup files I just seem to be getting garbage? (Please see below)

       

      export

      [lsham@LSCore] > export

       

      # jul/16/2015 02:06:36 by RouterOS 6.23

      # software id = NK9K-T5V2

      #

      [m [36m/interface [m  [m [36mbridge

      [m [35madd [m  [m [32mname [m [33m= [mBR-LocalLan

      [m [35madd [m  [m [32mname [m [33m= [mVLAN-Bridge

      [m [36m/interface [m  [m [36methernet

      [m [35mset [m  [m [33m[ [m  [m [35mfind [m  [m [32;1mdefault-name [m [33m= [mether1  [m [33m] [m  [m [32mcomment [m [33m=" [mTo Logical LAN [m [33m" [m  [m [32ml2mtu [m [33m= [m1590

      [m [35mset [m  [m [33m[ [m  [m [35mfind [m  [m [32;1mdefault-name [m [33m= [mether2  [m [33m] [m  [m [32ml2mtu [m [33m= [m1590

      [m [35mset [m  [m [33m[ [m  [m [35mfind [m  [m [32;1mdefault-name [m [33m= [mether3  [m [33m] [m  [m [32ml2mtu [m [33m= [m1590

       

       

      I have tried a number of different text editors with the same result.

       

       

       

      Anyone got any ideas how to resolve this? My Juniper backups seem fine...

       

      Thanks in advance

       

      Alan Scott