2 Replies Latest reply on Jul 8, 2015 11:01 AM by tschwab05

    NPM 11.5 and SQL 2008 R2 express

    tschwab05


      Hello  ..  I have successfully installed NPM 11.5 to a Windows Server 2008 Std.  When trying to attach to my SQL Server (Windows 2003 R2 Std. Ed. / SQL 2008 R2 Express sp3) I receive a message that I am attempting to use an unsupported version of SQL Server

      SQL Error.jpg

       

      Any help with this matter?  I have applied the SQL 2008 sp2 and sp3

       

      Thank you, very much!

       

      Tim