0 Replies Latest reply on Jul 7, 2015 5:12 AM by hussain

    Connection refused

    hussain

      Good day,

       

      I am facing an issue where the below error keeps showing when i try to start the web app. I was testing many things but i notice the error after i was tiring to replace the logo.png in the directory "<WebHelpDesk>/bin/webapps/helpdesk/resources/images". I did try to recover the orginal logo.png but still the same error show up.

       

      I did try to take backup of the databse so i can do a fresh installation but with no luck. if i try remotely with "pgAdmin III" i get the below error:

       

      C:/Program Files/PostgreSQL/9.4/bin\pg_dump.exe --host WHD --port 20293 --username "whd" --no-password  --format custom --blobs --verbose --file "C:\Users\####\Desktop\WHD_Backup.backup" "whd"

      pg_dump: [archiver (db)] connection to database "whd" failed: could not connect to server: Connection refused (0x0000274D/10061)

          Is the server running on host "WHD" (#.#.#.#) and accepting

          TCP/IP connections on port 20293?

       

      Process returned exit code 1.

       

      I also tried to do it localy on the server using "pg_basebackup" loockated in directory "<WebHelpDesk>/pgsql9/bin" with postgres user but i am getting the below error:

       

      bash-4.1$ ./pg_basebackup -D Test/ -p 20293

      pg_basebackup: could not connect to server: FATAL:  no pg_hba.conf entry for replication connection from host "[local]", user "postgres", SSL off

       

      I am using the VM Centous OS version.