1 Reply Latest reply on Jul 23, 2015 12:28 PM by enthuz

    Email system recently migrated from GW to O365- No Email server settings working.

    tinag@niu.edu

      We have recently migrated from Groupwise to O365 and I have tried just about every configuration I can come up with for the Solar Winds Email server settings but none allow the console to access the O365 email.

      I have tried:

      Pop using outlook.office365.com, port 993 (Solar winds will not allow SSL with this port)

      SMTP using smtp.office365.com port 587 (Again Solar Winds will not allow SSL with this port)

       

      Pop using outlook.office365.com, port 993 (Solar winds will not allow SSL with this port)

      SMTP using smtp.office365.com port 587 (Again Solar Winds will not allow SSL with this port)

       

      The settings Microsoft requires for these kinds of accounts are:

      Find POP or IMAP server settings in Outlook Web App

      If you’re connecting to your Office 365 for business email, you don’t need to look up your settings. For Office 365 for business, use the following settings.

      Server name

      Port

      Encryption method

      POP3

      outlook.office365.com

      995 implicit

      TLS* v1-1.2

      IMAP4

      outlook.office365.com

      993 implicit

      TLS* v1-1.2

      SMTP

      smtp.office365.com

      587 explicit

      TLS v1-1.2

      * Some clients refer to implicit TLS as SSL.

       

       

      I even tried the default SSL ports that populate in the email server settings and that didn't work.

       

       

      HELP!!

       

      TinaG