3 Replies Latest reply on Jul 1, 2015 10:18 AM by donruss

    Certificate Issue

    donruss

      We have just went from the Evaluation version to the licensed production version of Log & Event Manager.

      I licensed the product from the web page then activated the Virtual Appliance from the cmc prompt. I exported the certificate and installed this on my PC but it appears the LEM webpage/console is using a different certificate to the one exported from the virtual appliance.

      How do I go about getting these to match? I assume they should be the same certificate?

      If not, how do I export the webpage/console certificate?

       

      Thanks

        • Re: Certificate Issue
          curtisi

          The certificate that gets exported ought to match, but only really matters if you're running the Adobe Air console.

           

          Are you access the LEM via IP or hostname?  Does the DNS name in your network match the hostname you assigned to the LEM appliance?  If the name in the URL bar doesn't match the LEM hostname (because you're using the IP or a DNS mis-match) then the self-signed certificate that LEM uses will cause those browser errors.  Most people just click the red link and move on.

            • Re: Certificate Issue
              donruss

              I've trying accessing using the IP and the hostname both with the same result.

              DNS name and hostname match as well.

               

              When comparing the two certificates it just looks like the web console certificate hasn't been updated and is still using the certificate it had while it was the evaluation version.

            • Re: Certificate Issue
              donruss

              The below response from Solarwinds Support solved the problem:

               

              Are you referring to getting rid of the certificate error when you first load the console?
              If so, the certificate that gets exported is a child certificate. So what you will need to do is click on the lock on your address bar and view the certificates and then select the certification path. Then select the top certificate and select view certificate information.

              Then go to the Details tab and copy to file. Once you have that certificate you will need to have that signed by your internal CA and then installed on your machine to resolve the certificate error