0 Replies Latest reply on Jun 19, 2015 9:25 AM by frgpugs

    Reader DC?

    frgpugs

      So solarwinds added in the catalogs for Reader DC continuous and classic recently but I am having issues with the applicability rules for it.  The package for the newest DC patch shows HKLM\Software\Adobe\Reader(whatever version) but all my installations of reader are HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Adobe\Acrobat Reader\(whatever version) 

       

      Im a little stumped here, any insight?