2 Replies Latest reply on May 8, 2015 8:45 AM by bharris

    Upgrading from 3.1.1 to 4.3

    bharris

      We are in the planning phases of upgrading our Solarwinds environment.  Currently we are on NPM 10.6.1/IPAM 3.1.1.  Other than making sure we are on the correct NPM version (10.7 for 4.1, 11.0 for 4.2/4.3) are there any other gotchas with the upgrades?

       

      This is the upgrade path we were planning to use. All other modules except for NPM and IPAM have been removed.

      NPM 10.6.1 =>  NPM 10.7 => IPAM 4.1 => NPM 11.0 => IPAM 4.2/4.3 (can we go straight from IPAM 4.1 to 4.3?) => NPM 11.5.1