2 Replies Latest reply on Apr 16, 2015 1:12 PM by djtom

    Realtime NetFlow Analyzer - Cisco Ports

    djtom

      First thing, we are new to this forum so if this is not the correct place to post this question can someone tell us where?

       

      We just installed SolarWinds Realtime NetFlow Analyzer tool and trying to monitor one router.  When we launch the tool and select the router we see two interfaces

       

      Interface 13

      Interface 21

       

      How can we determine what interface above corresponds to which interface on the router?  What do the numbers 13 and 21 represent?

       

      Here is a partial configuration from our Cisco 3725:

       

      !

      interface FastEthernet0/0

      description local

      no ip address

      ip flow ingress

      ip flow egress

      duplex auto

      speed auto

      !

      interface FastEthernet0/0.1

      description Legacy Network - temporary

      encapsulation dot1Q 1 native

      ip address 172.26.58.1 255.255.255.0 secondary

      ip address 172.26.55.1 255.255.255.0

      ip helper-address 10.223.250.60

      ip flow ingress

      !

      !

      !

      interface FastEthernet0/1

      description wan

      no ip address

      duplex auto

      speed auto

      !

      interface FastEthernet0/1.2220

      description primary

      encapsulation dot1Q 2220

      ip address 10.0.18.178 255.255.255.248

      ip helper-address 10.23.250.60

      ip flow ingress

      ip flow egress

      !

        • Re: Realtime NetFlow Analyzer - Cisco Ports
          clubjuggle

          Your configuration is good, provided you've also set up the SNMP. It will take a good several minutes (possibly 10 or more) until the interface names correctly populate. You may need to close and reopen the tool (or at least collapse and re-expand the tree) to see it.

            • Re: Realtime NetFlow Analyzer - Cisco Ports
              djtom

              We waited a while and nothing changed.  So, we removed the IP FLOW INGRESS and IP FLOW EGRESS commands from all interfaces except the one below:

               

              !

              interface FastEthernet0/0

              description <S/N FTX1026A645>

              no ip address

              ip flow ingress

              ip flow egress

              duplex auto

              speed auto

              !

              interface FastEthernet0/0.1

              description Legacy Network - temporary

              encapsulation dot1Q 1 native

              ip address 172.26.58.1 255.255.255.0 secondary

              ip address 172.26.55.1 255.255.255.0

              ip helper-address 10.223.250.60

              ip flow ingress

              ip flow egress

              !

              !

               

              When we launch the Realtime Netflow Analyzer  it show two interfaces:

               

              Interface 13

              Interface 21

               

              Both interfaces show Flow Type - Netflow.

               

              Why is there two interfaces and what do the numbers 13 and 21 mean?