1 Reply Latest reply on Jul 2, 2015 3:49 PM by renegadenomad x

    Upgrade from 6.1.1 to 6.2

    renegadenomad x

      According to this article -> SolarWinds SAM 6.2 Release Notes NPM needs to be upgraded first. If it is installed on a separate server, do I still need to upgrade NPM? NPM is running 10.3.1.