9 Replies Latest reply on Jan 13, 2017 9:21 AM by ceejay007

    World Wide Map (Unknown)

    ashley.cotter

      Since the update to 11.5 I have noticed that on the world wide map the Nodes are grouped togther into one "plot" when you zoom out.. but when you hover over that "plot" all the devices show as Unknown..

       

       

      If you zoom in its fine but when in this Top level view its breaks..

       

      Any ideas?

        • Re: World Wide Map (Unknown)
          lfransen

          We experienced a similar problem. The first thing I did was shut off the geo locate function for placing nodes based on coordinates. We don't use this function and all it managed to do was screw up my maps. During upgrade this should have been set to unchecked as opposed to the default checked.

           

          I also noticed that there seems to be a new World Wide Map resource. When I went in to customize the page I found that the WWM resource had a slightly different name. I put the new one on my page and deleted the old one and everything came back. Of course I had to clean up all the damage but at least it was working right again.

           

          Len

          • Re: World Wide Map (Unknown)
            cvanderwpc

              Worwide_Map_Location_Unknown.PNG. In the popup, rather than try to display Group titles ("Unknown" since no associated groups exist for the aggregates), why not just display the name of the two locations?

            For instance, in the above case, we have devices in Morrisville, NC and Raleigh, NC. While the "Street Address" fields in the WorldMapPoints table differs for the associated devices, the lat/lon info for these is the same. The map app could use the Reverse Geocode function of the MapQuest API to extract a text location from this lat/lon (or even from an interpolated lat/lon) and display those locations instead of "Unknown" groups of devices.

            Example:

            Worwide_Map_Location_Corrected.png

            You could even add a parentheses after each location showing the number of devices for each location:

            Worwide_Map_Location_Corrected_with_device_numbers.png

            Love the possibilities of this feature, but it really irks me when it gets released before simple things like this get resolved.

            1 of 1 people found this helpful
            • Re: World Wide Map (Unknown)
              ceejay007

              Hi, when will this be resolved?

               

              rob.hock

               

              You say when manually placing groups on the map, i shouldn´t see the problem.  I´ve manually added all locations via their GPS coordinates, and i am seeing the issue.  It´s really annoying.  A fix would be appreciated.

               

              Thanks.