3 Replies Latest reply on Mar 6, 2015 2:43 PM by airsun

    This version of Advanced CPU Load supports Windows, Unix (Net-SNMP), Foundry, Extreme and Cisco routers and switches

    parapiral


      I am adding a device (WS-C3750X-48T-S) in to the Enginners Toolset Advanced CPU Monitor. I get the following incorrect error message:This version of Advanced CPU Load supports Windows, Unix (Net-SNMP), Foundry, Extreme and Cisco routers and switches. The device is indeed a Cisco device!  Why would I get this message?

       

      Troubleshooting:

      At first I thought it was the credential set on the host so I logged on to it and reimputed my SNMP v3 credentials.  I when into the Create, delete, or edit a credential shared across tools and tested the device with the credential set there and got the green check mark. I test with my SNMPv3 credentials just find.