7 Replies Latest reply on Mar 31, 2015 8:54 AM by typhoon87

    Change to HTTPS?

    kmaher

      I'm working on the helpdesk, I'm trying to set the damn thing to work on port 443 I have uncommented the HTTPS port option in the whd.conf file, and I have stopped and started it over so it will reread the port, It should redirect since the No_redirect option is set to false and I have the default iis site disabled. It was working before the change both with the public/private ip address via port 8081. Anything I'm missing to make it work, I'm pretty close to ripping the VM's server off the rack and hurling it into the sun.