1 Reply Latest reply on Feb 3, 2015 5:49 PM by aLTeReGo

    What is required for WPM2.2RC1

    mcam

      We have Orion Platform 2014.2.1, SAM 6.1.1, QoE 1.0, NPM 11.0.1, NTA 4.1.0, etc already installed.

      Just checking to see if I need to install the other RC's for WPM2.2RC1 to work or if the current release code of NPM/SAM etc is ok.

       

      Thanks