3 Replies Latest reply on Dec 12, 2014 3:45 PM by Lawrence Garvin

    UPDATING ADOBE READER AND ACROBAT PRO TO 11.0.10 WITH DEFAULT MSP PACKAGE DOES NOT WORK - UPDATE IS RECOGNIZED AS NOT APPLICABLE

    dfoli

      I am trying to update our Adobe Reader and Acrobat Pro to 11.0.10 using the default MSP packages in Patch Manager.  All of the systems keep reporting as 'NOT APPLICABLE'.  All of the workstations have Reader11.0.09, with about 10% still on 11.0.08 (due to the fact that the reader 11.0.09 package only patched about 2/3 of the systems).  All systems that have Acrobat Pro are 11.0.09.  The packages do not give you the ability to edit the Applicability Rules.  Has anyone else seen this problem?  Know a way to fix this?  I am new to SolarWinds Patch Manager, and any help or advice would be greatly appreciated.