6 Replies Latest reply on Nov 4, 2014 9:53 AM by walsj

    NCM

    walsj

      Hello all;

       

      trying to setup a Cisco ASA under NCM Properties and I am getting the following javascript error when testing the connection:

       

      :javaerror.jpg

      Has anyone run into this error and what did you to resolve this issue?

      Thanks!

        • Re: NCM
          HolyGuacamole

          More than likely, it is a browser issue. Which browser and version are you using?

            • Re: NCM
              walsj

              Thanks for your response. It is happening on both IE11 and Google Chrome. I should clarify that it is not happening to all of the nodes we have setup. I actually have all of my switches configured in NCM without a hitch.

                • Re: NCM
                  HolyGuacamole

                  Interesting! Anything different about the way you connect to this node (telnet vs ssh auto vs ssh1)?

                    • Re: NCM
                      walsj

                      It is a mixture of both. It is mostly ASA's and WAP's that are having this issue.

                        • Re: NCM
                          HolyGuacamole

                          if you Remote Desktop to the NCM server,launch the win32 console for NCM and then locate the problem node from the list. You will see an option under the actions button to 'validate login' (or something similar. It's been a while I had to use the win32 console). does it show a successful connection there?

                            • Re: NCM
                              walsj

                              I am getting "connection refused" at the Validate Login part. I checked to make sure the username and password is correct, as well as the enable password. I should add, the template I have it set to is Cisco Adaptive Security Applicance.