1 Reply Latest reply on Oct 29, 2014 6:57 PM by shuth

    NTA v4.1 RC2 FSDB Problem

    jotsusa

      Trying to upgrade NTA v4.0.3 to the new v4.1 RC2. I get a "Remote NTA Flow Storage Database has not been upgraded" error. I currently have NTA on a server with NPM, using separate SQL enterprise database and FSDB loaded on another server.