2 Replies Latest reply on Oct 31, 2014 11:05 AM by sectoral

    FTP Voyager 16 Logging options

    sectoral

      Hi all,

       

         I'm having trouble keeping the log files free of clutter; specifically all the SSH messages. Here's a partial log of one session:

       

      [03] Wed 29Oct14 00:10:01 - Negotiating SSH2 session with server...

      [03] Wed 29Oct14 00:10:01 - Client Identification: SSH-2.0-FTP Voyager_16.1.0.0

      [03] Wed 29Oct14 00:10:02 - Server Identification: SSH-2.0-SSHD

      [03] Wed 29Oct14 00:10:02 - Initializing key exchange process...

      [03] Wed 29Oct14 00:10:02 - Selected key exchange algorithm: diffie-hellman-group1-sha1

      [03] Wed 29Oct14 00:10:02 - Host Key Fingerprint: xxxxxxxxxxxxxxxxxxxxxxxxx

      [03] Wed 29Oct14 00:10:02 - Server --> Client: Encryption: aes128-cbc, MAC: hmac-sha1, Compression: zlib

      [03] Wed 29Oct14 00:10:02 - Client --> Server: Encryption: aes128-cbc, MAC: hmac-sha1, Compression: zlib

      [03] Wed 29Oct14 00:10:02 - Selected public key protocol: ssh-rsa

      [03] Wed 29Oct14 00:10:02 - Key exchange process successfully completed.

      [07] Wed 29Oct14 00:10:02 - SSH_MSG_SERVICE_REQUEST: service: ssh-userauth

      [08] Wed 29Oct14 00:10:02 - SSH_MSG_SERVICE_ACCEPT: service accepted

      [03] Wed 29Oct14 00:10:02 - Querying server for supported authentication methods

      [07] Wed 29Oct14 00:10:02 - SSH_MSG_USERAUTH_REQUEST: user: xxxxxxxxx; service: ssh-connection; type: none

      [08] Wed 29Oct14 00:10:02 - SSH_MSG_USERAUTH_FAILURE: partial: 0; available authentications: password, publickey, keyboard-interactive

      [03] Wed 29Oct14 00:10:02 - Supported authentication methods: password, publickey, keyboard-interactive

      [07] Wed 29Oct14 00:10:02 - SSH_MSG_USERAUTH_REQUEST: user: xxxxxxxxx; service: ssh-connection; type: password

      [08] Wed 29Oct14 00:10:03 - SSH_MSG_USERAUTH_SUCCESS: authentication successful

      [03] Wed 29Oct14 00:10:03 - Login successful.

      [07] Wed 29Oct14 00:10:03 - SSH_MSG_CHANNEL_OPEN: type: session; local channel: 0

      [08] Wed 29Oct14 00:10:03 - SSH_MSG_CHANNEL_OPEN_CONFIRMATION: local channel: 0; remote channel: 0

      [07] Wed 29Oct14 00:10:03 - SSH_MSG_CHANNEL_REQUEST: remote channel: 0; request type: subsystem; subsytem: sftp

      [08] Wed 29Oct14 00:10:04 - SSH_MSG_CHANNEL_SUCCESS: channel request succeeded; local channel: 0

      [07] Wed 29Oct14 00:10:04 - SSH_FXP_INIT: client version: 6

      [08] Wed 29Oct14 00:10:04 - SSH_FXP_VERSION: server version: 3

      [03] Wed 29Oct14 00:10:04 - Negotiated SFTP version 3

      [07] Wed 29Oct14 00:10:04 - SSH_FXP_REALPATH: translating path: .

      [08] Wed 29Oct14 00:10:05 - SSH_FXP_NAME: translated path: /

       

      I don't want to see this stuff, so I configured my options NOT to log them:

       

       

      As you can guess, I still see them. Am I missing something?

       

      Al