6 Replies Latest reply on Oct 10, 2014 1:06 PM by abreish

    Kiwi CatTools 3.9.1 import device error 6

    abreish

      I am trying to import a number of devices with new passwords into the DB on 3.9.1?  Every time I try and import, whether with a few entries or many, I receive the following error -

       

       

      Has anyone run across this or have a solution?  I ran across an similar error on the Japanese version which had to do with the Language settings but I am using English version.

       

      Any help is apreicated!