2 Replies Latest reply on Oct 10, 2014 1:27 PM by gundalba

    custom OID output flipping between correct value / "Resource not found"

    gundalba

      Hi there,

       

      Just inherited ipMon and came up with a problem during some test to expand utilization available features.

      May be some guru on the forum can shed me a lil' light on this, I am hoping.

       

      As a test, I created a monitoring point for a UPS with default scan setup(Smart scan?) which worked fine..

      So I decide to try adding some OIDs of interests(1.3.6.1.4.1.318.1.1.1.3.2.1: input voltage) for the same device which worked fine for some time.

      But soon after I disabled couple of Monitors (ftp, http) from the device - may be by coincidence - I am beginning to get "The specified resource was not found" error on ipMon.

      This briefly worked again when I re-enabled two Monitors (ftp, http) and re-ran the test.

      Then again became not available as I removed those two monitors and now I can not get it back up even by re-enabling those two monitors.

      Can anyone point me a few good points to troubleshoot this?

       

      FYI, when I test with snmpwalk on the UPS with this OID, all seems fine;

      # snmpwalk -c xxx -v1 x.x.x.x 1.3.6.1.4.1.318.1.1.1.3.2.1

      SNMPv2-SMI::enterprises.318.1.1.1.3.2.1.0 = Gauge32: 122

       

      Many thanks in advance,

       

      Troy