1 Reply Latest reply on Nov 3, 2014 3:33 PM by KMSigma

    VMTools Versions

    ladames

      What version of vmtools needs to be installed for Storage Manager to recognize they are installed?

        • Re: VMTools Versions
          KMSigma

          Storage Manager gets this information from the Hypervisor (ESX or vSphere), so as long as they recognize the VMWare tools version, Storage Manager should do the same.  There may be a "delay" in when this displays just because of the polling intervals within the products.  Are you seeing something different?