1 Reply Latest reply on Sep 22, 2014 8:51 AM by bshopp

    FTP Voyager compatibility with Server 2012 r2

    mmcclain2

      We are currently running FTP Voyager and FTP Voyager Scheduler version 15.2.0.15, on Server 2003 R2 SP2.   We are looking to upgrade the server to Server 2012 R2, and I need to know if the current version of 15.2.0.15 is compatible with 2012 R2, or if the current version of 16.1.0.0 is.  Thanks!