7 Replies Latest reply on Sep 15, 2014 2:19 AM by philippe.mazel

    IPAM 4.2 installer claims incompatible module

    tonybarrett

      I've just tried to upgrade our IPAM 4.1 installation to IPAM 4.2, but have hit a problem.

       

      The installer is claiming there is an incompatible orion module which is preventing the upgrade. The module it's complaining about is actually NPM, claiming it needs to be v11.0.1 or above, and our reported version is 11.0.4.0. So, not sure what to do here. Is it a bug in the installer, or a problem with our installation? I've never had this problem before when upgrading modules.

        • Re: IPAM 4.2 installer claims incompatible module
          tonybarrett

          I think the versions being reported in the error are wrong. I'm going to download and install the 11.0.1 NPM installer, and upgrade to this first. This is something I hadn't yet done, despite the error versions appeating innacurate.

          • Re: IPAM 4.2 installer claims incompatible module
            mtgilmore1

            Ran into the same problem as NPM 11.0 without 11.0.1 show a version number of 11.0.4.  If you update NPM 11.0 with 11.0.1 all will work and you will be able to install IPAM.

            1 of 1 people found this helpful
              • Re: IPAM 4.2 installer claims incompatible module
                philippe.mazel

                Thanks for your reply.

                 

                I found the NPM 11.0.1 on Solarwinds site.

                I install it and now IPAM 4.2 is working.

                 

                The "Available Product UPdates" feature seems not  working well.

                 

                 

                 

                 

                 

                Philippe MAZEL

                Regional Network Infrastructure Engineer ? Europe/Black Sea

                Phone: +33 (0) 43 742 89 21 | Email: philippe.mazel-ext@ldcom.com

                 

                Louis Dreyfus Commodities Services

                63 Quai Charles de Gaulle, Cite internationale, 69006 Lyon / France

                 

                CONFIDENTIAL

                This message and any attachments (the "Message") are confidential and

                intended solely for the addressee(s). If you are not the intended

                recipient, any use, copying or dissemination is strictly prohibited. If

                you are not the intended recipient, please notify the sender immediately

                by return and delete this original Message and any copies from your

                system. E-mails are susceptible to alteration. Louis Dreyfus Commodities

                BV and its subsidiaries and other affiliates shall not be liable if the

                Message is altered, changed or falsified.

                This is an environment friendly email. Please do not print it unless it is

                really necessary.

                 

                 

                 

                 

                 

                From:

                mtgilmore1 <solarwindscommunityteam@communications.solarwinds.com>

                To:

                Philippe Mazel <philippe.mazel-ext@ldcom.com>,

                Date:

                09/12/2014 05:05 PM

                Subject:

                Re:  - IPAM 4.2 installer claims incompatible module

                 

                 

                 

                 

                thwack

                IPAM 4.2 installer claims incompatible module

                reply from mtgilmore1 in IP Address Manager - View the full discussion

                 

                Ran into the same problem as NPM 11.0 without 11.0.1 show a version number

                of 11.0.4.  If you update NPM 11.0 with 11.0.1 all will work and you will

                be able to install IPAM.

                 

                 

                Reply to this message by replying to this email, or go to the message on

                thwack

                Start a new discussion in IP Address Manager by email or at thwack

                Following IPAM 4.2 installer claims incompatible module in these streams:

                Inbox