0 Replies Latest reply on Aug 19, 2014 3:58 PM by quicksilver2002

    Dameware Command Line Issues

    quicksilver2002

      I had a Dameware batch file I used to remote into computers. I have updated dameware and now my batch file no longer works. I did change the the path so the path is correct. When I run this, I get an error saying Authentication Failed Remote Message: System Error: 87 The parameter is incorrect.

       

      I use this because I have a Local Admin account on all computers on our Network, but I wasn't able to Remote into the machines when I was logged in with my Domain user account. So I ran this batch file, and entered my local admin username, and it would ask me for a password, and then it would conect.

       

      Can someone tell me what I need to do?

       

      Here is the Batch File:

      @echo Dameware Login
      @Echo --------------
      @Echo Off

      Set /p PC="Connect To:"

      set /p inputone="Username:"
      C:\Windows\System32\runas.exe /user:%inputone% "C:\Program Files\SolarWinds\DameWare Mini Remote Control 11.0 x64\DWRCC.exe -c -h -a:2 -m:"%PC%

       

       

      Thanks for your help!