4 Replies Latest reply on Aug 15, 2014 7:46 AM by petr.lokaj

    Error: Current server settings require specific authentication type to connect.

    mhammett

      I tried to connect with MRC 9 and got the below error. I tried again on 11 and got the same thing. Another PC with MRC is having the same issue. Other remote PCs are fine. I removed the remote service and the issue persists. Any ideas?

       

       

       

       

      Please try one of the other authentication types or please check the remote machine's authentication settings.

      Disconnecting.

       

       

       

      Date: 08/11/2014 12:22:18

      Computer Name: XXXX

      User ID: XXXX

      Logon As ID:

      Domain:

      Desktop User ID: XXXX\XXXX

      Desktop Name:

      Connect via Proxy: No

      Desktop State: User is logged on

      Permission Required: No

      Access Approved By: N/A

      Access Declined By: N/A

      Access Request Timeout: N/A

      Access Request Disconnected: N/A

      OS Product ID: 00392-918-5000002-85187

      OS Registered Owner: XXXX

      OS Registered Organization:

      Host Name from Peer: XXXX

      IP Address(es) from Peer: XXXX

      Peer Host Name:

      Peer IP Address: XXXX

      Protocol Version - DWRCC.EXE: 10.000000-0.000000

      Protocol Version - DWRCS.EXE: 10.000000-0.000000

      Product Version - DWRCS.EXE: 11.0.0.1003

      Product Version - DWRCC.EXE: 11.0.0.1003

      Authentication Type: NT Challenge/Response

      Last Error Code: 0

      Last Error Code (WSA): 0

      Host Port Number: 6129

      Host IP Address: XXXX

      Host Name: XXXX

      Absolute timeout setting: 0 minutes

      Connect/Logon timeout setting: 90000 milliseconds

      Access Check:

      Registered: Yes

      WTS Session: No

      Used Diffie-Hellman Key Exchange.

      Used Shared Secret: No

      Registration: XXXX

      (srv 64 bit)