7 Replies Latest reply on Dec 24, 2014 9:53 AM by choly

    Error message after upgrade of NPM and NTA

    syelverton@equitybank.com

      Has anyone ever seen this message after an update to 4.01 on NTA?  I have a case open, but no answer yet.  I have re-run the NTA configurator, no change.  Every minute I receive this error message:

      NTA has detected that version of your existing NTA DB schema (51) is different than supported by current version (36). Please use compilant installation of NTA or configure NTA to new database.

       

      Thanks