1 Reply Latest reply on Jul 23, 2014 7:30 AM by Lawrence Garvin

    Documentation for Patch Manager upgrade from 1.80 to 2.0.2207

    Christopher Faithfull-Lisle

      Does anyone now if there is a document to walk through the upgrade process from 1.80 to 2.0.2207?
      Or more importantly, which logged user is needed to make the upgrade? Or any prerequisite requirements.

       

      We just tried this with a User account that has local Admin rights on the Solarwinds server, and got an error regarding the connection to the SQL database.

      So we tried it with the SQL database management user and got an error saying we did not have sysadmin rights in SQL.

       

      Any help would be gratefully received, please :-)

        • Re: Documentation for Patch Manager upgrade from 1.80 to 2.0.2207
          Lawrence Garvin
          Does anyone now if there is a document to walk through the upgrade process from 1.80 to 2.0.2207?

          Typically, if any special requirements exist, they will be covered in the Release Notes.

          For the upgrade from 1.8 to 2.0, I'm not aware of any such special requirements.

          Download the updater and double-click from an appropriately privileged account.


          The update must be executed from a Windows account that has:

          • Local Administrator privileges on the Patch Manager server
          • SYSADMIN database role membership in the database instance hosting the Patch Manager database


          These are the same rights that are required to initially install Patch Manager.

          Although if Patch Manager automatically installed SQL Express, you might not have been aware of the database SYSADMIN role membership.





          1 of 1 people found this helpful