0 Replies Latest reply on Jul 16, 2014 2:14 PM by steve03

    Why does Dameware MRC v9.0.1 get stuck at the initializing desktop screen when trying to connect to certain computers? Even after uninstalling the service and reinstalling the issue continues, there is no firewall turned on for the machines with this issu

    steve03

      This issue started about a month ago with a group of machines. There is no apparent link to these machines which did not have the issue prior. I have read many forums and discussions relating to a firewall issue, but there is no firewall turned on internally. There are other machines on the same switches which work without issues, as well as other states and building which have no issues. We have tried to uninstall the software and service, remove all related folders,  and reinstall everything fresh with the same issue following.

       

      When we encounter this issue on a machine, we use the remove service feature in Dameware, then close the application and open again and try to connect. We are then prompted to reinstall the service, which will then allow us to connect, and will continue working correctly until the machine is restarted. This does not fix the problem, and each time we must do the same steps to connect to the problem machines.

       

      The service is currently set to automatic on all machines. When we tried to set it to manual, we could connect but would have to install or start the service first, which does not work well. When we set it to delayed start, we are able to connect after 2 few minutes after reboot. we have also tried to register the service again and it did not help.

       

      When looking in the event logs for the problem machines, the following data shows in the failure entry.

       

      "

       

      Error:

       

      DameWare Mini Remote Control

       

      No Link-Local or Site-Local Cloud Available (Local).

       

      System Error: 10091

       

      System Message: WSAStartup cannot function at this time because the underlying system it uses to provide network services is currently unavailable.

       

      (srv 64 bit)

       

      "

       

      Any help on why this is happening or what could be the cause would be greatly appreciated.