1 Reply Latest reply on Jul 9, 2014 3:41 AM by conners

    Accepted Domains keeps reverting back to previous settings no matter what I do!  Has anyone else experienced this before?

    ricardopimenta

      I'm trying to create a new bucket that will e-mails from all domains but can't seem to get the settings to stick.  I've tried changing it to allow all ' gmail.com ', as well as ' *.* ' and then completely removing the accepted domains from the list with no luck.  After about 5 minutes the domain names keep reverting back to the previous setting.  Every other modification I've made to get the bucket running has worked without a problem but for some reason I keep getting rejected messages from my server because my domain isn't accepted.  I've tried changing the setting in Clients > Options > Accepted Domains, as well as E-Mail > Options > Accepted Domains.  The only thing that sticks is adding a Location Group with an accepted domain but even then I can't get it to accept all addresses because my wildcards (*.*) don't work.  Any help would be appreciated.