1 Reply Latest reply on Aug 24, 2015 10:01 AM by anthonyrsc

    LEM Agent Version Mismatch after upgrade to 6.0

    estal8r

      After a successful update to version 6, there seems to be a mismatch between what agent version is being reported by LEM (6.0), and what is shown as 'installed' in Programs and Features (5.7) on endpoints.  Any reason why this mismatch in agent version is occurring?