0 Replies Latest reply on Jun 25, 2014 10:02 AM by dljohnson749

    TFTP does not accept 4 uploads at the same time

    dljohnson749

      I ran a script last night from Orion Job Engine to upload a new IOS to some of our routers. I ran the job to upload the job to 5 of our routers, when it hit the Solarwinds TFTP server the first router in the list uploaded with no issues. The first router launched 1 second before the other 4 routers came in at the same time. The default is the copy program will try to communicate with the TFTP server 4 more times then will drop the connection. The other 4 routers were dropped, but were hitting the TFTP server at the exact same time. My first question would be is the TFTP server not allowing the connection due to all 4 routers hitting at the same time?  Second is if my time idea is right is there a script you can run to do a time offset in Orion Job Engine to allow each router to execute a few seconds apart. Here is the prompt I got from the TFTP server.

       

      TFTP information.JPG