2 Replies Latest reply on Jun 6, 2014 3:40 AM by hcy01uk

    NPM 10.7 SNMP v3 (SHA-AES) polling test failed from Web console, but seems SNMP v3 polling jobs still working

    hcy01uk

      After we upgraded NPM to 10.7 with hotfixes 1, 4  & OpenSSL, When we  try to add a node(Cisco Firewall) using SNMP v3 with SHA-AES256, the SNPM test failed. We did the same test for a current node which was added in before the upgrade and have the same SNMP settings, the test failed too.

      node1-SHA-AES256-testFailed.jpg

      Did same test on another SNMP v3 node with different Authentication & Encryption, MD5-AES128, same result – failed

       

      node2-MD5-AES128-testFailed.jpg

      But when check the node details page, everything seems OK, all polling jobs work. I created a report for SNMP v3 nodes; it shows the SNMP polling still work. Very strange?!

      snmp3-report.jpg

      Did some further tests. Tried snmp walk from Solarwinds server directly, BUT this time has different results:

      Node1 SHA-AES256 – still failed, Node2 MD5-AES128 – successful

      node1-snmpWalk.jpg

      node2-snmpWalk.jpg

       

      Why both SNMP v3 SHA-AES256 & MD5-AES128 web console tests failed but SNMP walk is successfully on MD5-AES128, and SHA-AES256 still failed?

      Why SNMP V3 polling jobs seem still working even the tests failed?

       

      Any help?

       

      Thanks