1 Reply Latest reply on Dec 24, 2014 1:09 PM by choly

    Issues with new NTA release with the new DB

    wanine39

      i got permission to deploy the new NTA release V 4.0.1

      i HIGHLY RECOMMENDS that the new non-sql DB not be on the same VM.

       

      so i plan to use my NCM VM which is lightly loaded . i boosted the wind 2k8R2 VM to 4 VCPU and 16 GB of ram and started to install the NTA non-sql DB just of this VM


      it goes through the whole installation, but at the end i get   this in the NTA FLOW Storage configuration  step

      "starting of solarwinds NTA flow storage failed

      "

      nta install on NCM  new DB error 1 of 2.PNG

      nta install on NCM  new DB error 2 of 2.PNG

      reboot and re install, uninstall  and re-install all give the same result

      ==============

      i then tried to see if i could install the actual NTA sw on the npm server

      similar issue, it goes fairly far and then stops at the same stage with

      cannot connect to NTA flow storage

      nta install on NPM update sw error 1 of 2.PNG

       

      i will use this post to create  a ticket with SW

       

      anyone else see this or know a solution