11 Replies Latest reply on Jan 7, 2015 12:16 PM by pony10

    Latest Cattools on SG300 switches?

    jmoore2

      Can the latest RC of Cattools perform config backups on Cisco Small Business SG300 switches? We are having a hard time getting this working over SSH with TACACS.

        • Re: Latest Cattools on SG300 switches?
          rgnanda

          Yes, There is a new device type added called 'Cisco.SmallBusiness'. Please have a try on that.

           

          Thanks,

          Nanda

            • Re: Latest Cattools on SG300 switches?
              dave.thornton@l8solutions.co.uk

              this didnt work for me using a cisco small business 300 system

               

              SW version    1.3.7.18 ( date  12-Jan-2014 time  18:02:59 )

              Boot version    1.0.0.4 ( date  08-Apr-2010 time  16:37:57 )

              HW version    V01

               

               

              System Description:                       SG300-10MP 10-Port Gigabit PoE Managed Switch

              System Up Time (days,hour:min:sec):       05,04:23:34

              System Contact:

              System Name:                              MYSYSTEM

              System Location:

              System MAC Address:                       10:8c:cf:cf:2d:dc

              System Object ID:                         1.3.6.1.4.1.9.6.1.83.10.3

              it errors as per:-

               

              it fails ...

              it logs on ok and steps thro the config but....eventually

              error

              "did not receive expected response to command : show running config

               

               

               

               

              tail of debug attached:-

               

               

               

               

              ================================================================================

              WFMDRetVal=1 Waiting for: "More:"

              WFMDRetVal=2 Waiting for: "% Unrecognized command"

              WFMDRetVal=3 Waiting for: "% Incomplete command"

              WFMDRetVal=4 Waiting for: "Yes/press any key for no"

              WFMDRetVal=18 Waiting for: "[27][MYDEVICE>"

              WFMDRetVal=19 Waiting for: "[27][MYDEVICE#"

              WFMDRetVal=20 Waiting for: "[27][MYDEVICE("

              WFMDBuffer="[13]                                                      [13]     

              ================================================================================

              <W-15:53:57>[13]

              <R-15:53:57>[13][10][13][13][27][MYDEVICE#

              <W-15:53:57>[13]

              <R-15:53:57>[13][10][13][13][27][MYDEVICE#

              <W-15:53:57>disable

              <R-15:53:57>disab

              <R-15:53:57>le

              <W-15:53:57>[13]

              <R-15:53:57>[13][10][13][MYDEVICE>

               

               

              ================================================================================

              WFMDRetVal=1 Waiting for: "[27][MYDEVICE>"

              WFMDRetVal=2 Waiting for: "[27][MYDEVICE#"

              WFMDBuffer="[13][10][13][MYDEVICE>"

              ================================================================================

              <W-15:54:27>[13]

              <R-15:54:27>[13][10]

              <R-15:54:27>[13]

              <R-15:54:27>[13]

              <R-15:54:27>[27][K

              <R-15:54:27>[MYDEVICE>

              <W-15:54:28>exit[13]

              <D 15:54:28>

              <SCRIPT VALUES>

              <HOSTNAME=" [MYDEVICE">

              <PROMPT VTY=" [MYDEVICE>">

              <PROMPT ENABLE=" [MYDEVICE#">

              <PROMPT CONFIG=" [MYDEVICE(">