1 Reply Latest reply on Mar 20, 2014 8:36 AM by mharvey

    What's causing my Advanced Alert Error ?

    matt 001

      Hi,

       

      Can anyone help? I'm trying to setup a custom alert that will tell me if a node has been up for greater than 90 days but I'm getting the error shown below.

       

      Capture.PNG

       

      The custom poller is a transform of sysuptime time ticks to days, but when ever I hit OK I get this error. I've tried different 'values' e.g. rate, status numeric value etc.... but I get the same error. The only way I can get this configured is to choose 'Custom Node Table Poller' from the dropdown, but the alert doesn't fire when it should. I don't think this is a table value anyway.

       

      Can anyone offer any advive,

       

      Thanks

       

      Matt

        • Re: What's causing my Advanced Alert Error ?
          mharvey

          I've seen something like this before, and what was happening then is that the system was adding a hidden condition for these alerts that was causing the issue.  I'm not quite sure what the fix was, just make sure both your conditions are from the custom node poller selection options.  If so, I'd either try recreating the alert from the ground up, or opening a case with support as this looks to be a bug in the software.

           

          regards,

          Matthew Harvey