4 Replies Latest reply on Mar 18, 2014 11:02 AM by mcrosby728

    upgraded from 10.5 to 10.9.1 and snmp mid browser not working

    Spiky

      hi,

       

      recently upgaded the toolkit and now snmp mid browser isnt working

       

      have tried a repair too

       

      if i use mib walk, it works fine.

      using the same deive and same credentials  i get a error saying "connectivity test failed: timeout (31040)

       

      yet  when in snmp mib browser and check credentials, it passes this

        • Re: upgraded from 10.5 to 10.9.1 and snmp mid browser not working
          jmanek

          Hello,

           

          SNMP MIB Browser is a Workspace Studio Gadget, so if you want to change any settings, you should run Workspace Studio and make the change there (in Settings / SNMP).

           

          If it won't help, I'd suggest to follow these steps (verify setting in the configuration file):

          1. Go to c:\Users\<YOUR_ACCOUNT>\AppData\Local\SolarWinds\Dashboard\

          2. Open file MIBBrowserSettings.xml

             - Look what values is stored under setting ICMPTimeoutTimeSpan

               Default is 2sec (<Setting Name="ICMPTimeoutTimeSpan" Value="00:00:02" Type="System.TimeSpan" />)
          3. Also please look if there is a file MainSettings.xml in the same folder

          4. If you won't be able to find the MainSettings.xml file or that setting, please:

             - backup MIBBrowserSettings.xml file and then remove it
             - Run Workspace Studio - it will create file MainSettings.xml
             - Verify the value of SNMP Timeout in Settings / SNMP (you can change it to maximum - 10sec)
             - Close Workspace Studio

             - Run SNMP MIB Browser and verify if it works now

           

          Thanks, JM